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Introduction Symbols and indications

Introduction

PLUS

Symbols and indications

Indicates that failing to take the recommended action is liable to damage the printer.

Information providing further details or depth about specific points in the main text.

Advanced > Fit:
Text appearing in the Badge Studio interface that you can click on.

Path to follow on the Evolis website to access documentation or driver setup files.

Functions only available in the PLUS edition of Badge Studio.

How Badge Studio works

A document in Badge Studio combines card design and data management for a set of cards through its
card design area and database table. The two operate in parallel: a card within the set always
corresponds to a row of the database table, and items on the card template can be linked to columns of
the database table.

Card design

To start any new document, select either a predesigned
card template or a blank card template.

Then in the card design area, add, customize, size and
position the items (text, images, barcodes and shapes) that |
you want to feature on the cards in your set of cards.

You can decide which text, images, barcodes and vary
from card to card and which are identical on all the cards.

Data management

In the database table, modify the data (text, images,
barcode data and allergen information) that varies from
card to card. Add rows to add cards based on the same
card template and containing the same items as the other
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PLUS

cards.

Import data from other documents with the help of a
wizard.

mm  Import data to this document
=

Printing

To print cards, select one, several or all the rows in the
database table before configuring and launching printing.

What the PLUS edition offers

STANDARD and PLUS editions of Badge Studio are available. The PLUS edition includes additional
functions compared to the STANDARD edition:

Create a card design on both sides

Lock the items on the card with a password

Import data

Remove duplicate rows when importing data

Lock/Unlock a column

Print on both sides of the card with the help of a wizard

As standard, the Badgy 100 solution includes the STANDARD edition. The Badgy 200 solution includes
the PLUS edition.

Users of the STANDARD edition can benefit from the additional functions by activating a PLUS license.

Home interface

The home interface appears when you launch Badge Studio or close a document.

Create a new document




Introduction Home interface

Browse recent documents

(> BB Rzl [> BB -NR=0E- D% E§

Open the document n

Rename the document
=)

Open a document not displayed File > Open a document

Change the language File > Languages
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Installation, licenses & versions

Install driver and software

Minimum requirements

Operating system: Windows® / macOS (Software compatibility chart)
RAM: 2GB
Free hard-disk space: 1.5GB

Screen resolution: 1024 x 768 pixels

Connections: 1 USB port

An integrated web camera compatible with DirectShow, WIA or TWAIN

Install the driver and software from the USB drive

All versions of Windows require the user to have administrator rights to install the driver.
Do not connect the printer to your computer until the installation process is complete.
1. A USB drive containing the driver and software is provided with the solution.

2. Open the USB drive contents via Windows Explorer / macOS Finder.

3. Open the Setup.exe (for Windows) / Setup.pkg (for macOS) file.

By default, this will start the installation of both the printer driver and Badge Studio
software.

4. When the installation process is complete, you can connect the printer to your computer with
the USB cable.

Installing the driver and software from online

All versions of Windows require the user to have administrator rights to install the driver.
Do not connect the printer to your computer until the installation process is complete.

1. Go to the Badge Studio page on www.evolis.com > Support section > Product page.

2. Click on the latest version of the .exe (for Windows) / .pkg (for macOS) file.

3. Click on Download.
P> The .exe/.pkg file is downloaded to your computer.

4. When the download is complete, open the Setup.exe / Setup.pkg file.


https://downloads.evolis.com/evolis/documents/evolis-application-software-compatibilty-chart.pdf
https://www.evolis.com/
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By default, this starts the installation of both the printer driver and Badge Studio software.

5. Follow the on-screen installation steps.

6. When the installation process is complete, you can connect the printer to your computer with
the USB cable.

Uninstall Badge Studio

Windows

1. From the Windows Start menu, go to the BadgeStudio folder and select BadgeStudio uninsatll.

2. Click on Remove to uninstall the software from the computer.
macOS

1. From Applications, put Badge Studioin the recycle bin.

2. You will need to delete the configuration files and the list of documents manually.

Manage software, licenses / versions

Activate a license

1. Purchase a license for the PLUS edition from your Badgy reseller.
2. In Badge Studio, go to File > Badge Studio license.
3. Enter the activation code sent by your reseller.

If you have a code with 64 characters, tick the corresponding box.

4. Click Activate License.

Activate a license on an offline computer

A PLUS edition can be activated on one computer at a time.

On the offline computer:

1. Insert a USB drive.

2. Launch Badge Studio

3. Go to File > Badge Studio license.
4

. Click on More licensing options, select Activate / Deactivate license offline then click on
Activate / Deactivate Offline.

5. Select Activate license on this computer then click on Next >.

6. Select a location on the USB drive where the generated .txt file will be saved
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7. Click on Next > but do not close the wizard.
8. Eject the USB drive.

On an online computer with Badge Studio installed:

1. Insert the USB drive.
Launch Badge Studio.

Go to File > Badge Studio license.

> wWN

Click on More licensing options, select Activate / Deactivate license offline then click on
Activate / Deactivate Offline.

Select Activate license for an offline computer then click on Next >.

Select the .txt file on the USB drive.

Enter the activation code sent by your Badgy reseller.

Click on Activate License.

Select a location on the USB drive where the generated .license file will be saved
Eject the USB drive

© v N o W

1
On the offline computer:

1. Insert the USB drive.
2. In the wizard opened earlier, select the .license file on the USB drive.

3. Click on Activate License.

P> The wizard will activate the PLUS edition on this offline computer.

Deactivate a license

A license activated with an upgrade coupon can be deactivated on a computer connected to Internet.
1. Launch Badge Studio.
2. Go to File > Badge Studio license.
3. Click on More licensing options and select Activate / deactivate license.
4

. Click on Deactivate license.

P> Badge Studio connects to the license server in order to deactivate the license.

Deactivate a license on an offline computer

Because the PLUS license can be activated on a maximum of one computer, you may need to
deactivate a PLUS license on a computer so that it can be activated on another.

On the offline computer with the license to deactivate

1. Insert a USB drive.
2. Launch Badge Studio.

3. From the home interface, click on File > Badge Studio license.
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4. Click on More licensing options, select Activate / Deactivate license offlinethen click on
Activate / Deactivate Offline.

5. Select Deactivate license on this computer then click on Next >.
6. Select a location on the USB drive where the generated .txt file will be saved.
7. Eject the USB drive.

On an online computer with Badge Studio installed

1. Insert a USB drive.
Launch Badge Studio.

From the home interface, click on File > Badge Studio license.

> woN

Click on More licensing options, select Activate / Deactivate license offlinethen click on
Activate / Deactivate Offline.

5. Select Deactivate license for an offline computer then click on Next >.
6. Select the .txt file on the USB drive.

7. Click on Deactivate license.

P> The license will be deactivated and can be used to activate a PLUS license on another offline

computer.

Update the software to the last version

In Badge Studio, go to Help > Check for software updates.

* If the software is up to date, a confirmation is displayed:

Software
update

Your software is up to date.

& Automatically check for updates

 If an update is available

a. Click on Download.

P> An .exe (Windows) / .pkg -macOS) file is downloaded to your computer.
b. Open the downloaded .exe/.pkg file.

c. Follow the on-screen installation steps.
Deactivate checking for the latest version

By default, Badge Studio checks for the latest version of the software by attempting to connect to a
remote server.

1. In Badge Studio, go to Help > Check for software updates.

10
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2. Uncheck the box Automatically check for updates.
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Card design

Card design area

The card design area appears after you select a card template or open an existing document. By default
only the front of the card is shown.

=] =
(=]
am

¥ Background

Mary Jane DOE

Sales Executive

0102030405 v Format
maryjanedoe@forevo.com
Arrange

A

» Image properties

Name ~|® Position © Phone number | ® Email address | ®

Information T
Mary Jane DOE  Sales Executive 010203 04 05 maryjanedoe@for... 3 Pinbury Square < 12345 Sunnyville b gackground

P item

Zoom in / Zoom out

Zoom to the most appropriate level to display the
card

Display the back of the card

PLUS

Reproduce formatting

Undo actions carried out
Revert actions undone

Save the current document

Print the cards selected

Close the current document and return to the
home interface

BROEDRE

12



Card design Select a card template

Select the measurement units used for View > Measurement System
sizing/positioning items

Display/Hide the grid to help visually size/position View > Show Grid
items

Display/Hide lines intersecting in the center of the View > Guide Lines
card to help visually size/position items

Display/Hide rulers indicating the horizontaland  View > Show Rulers
vertical position of items

Activate/Deactivate alignment of items with the View > Snap > Snap To Grid
grid

Display/Hide alignment of items with other items View > Snap > Snap To Objects
Indicate area hidden by tag holder View > Show tag holder footprint on card

Aligned items

55 EATERY @ Z"’JRIUR GRANGE

_________ -—————

b7 A FAANT T L SSNGSEE—— M el

fine blue lines extending beyond the edges of the
item

Rotate item visually

dashed red lines when rotated by 90°/180°/270°

Card background selected _

red dashed line around the edge of the card

Select a card template

Select a predesigned card template

1. From the home interface, click on:

P A wizard will display a range of card templates.

2. Click on the type of application your cards will be used for:

’T-:|-I Applications |

3. To refine the selection of card templates displayed, use the drop-down lists and check boxes:

13



Card design

Color Layout

| All

-

a |- |

I:‘ Employee badges
D Business cards
D School badges
D Student cards

I:‘ Membership cards
I:‘ Loyalty cards

I:‘ Interior signage
I:‘ Event cards

Customize card background

4. To view details of the items on the card, hover over a card and click on the information icon: 0

5.

Select a card template and then click on Create.

P The card design area will open, allowing you to add and customize items on the card.

Select a blank card template

1.

2.

3. To refine the selection of card templates displayed, use the filters:

4. Select a card template and then click on Create.

Select a predesigned card background

1.

From the home interface, click on:

P A wizard will display a range of card templates.

Click on

|:|I MNew document

> A range of blank card templates is displayed:

@]/ 0]

Color Layout

E EIE

P> The card design area will open, allowing you to add and configure items on the card.

Customize card background

Click in an area away from items on the side of the card to which to apply the background.

14



Card design Customize card background

PLUS

PLUS

P> The properties panel is displayed to the right of the card design area.

2. Under Background, click on one of the predesigned backgrounds.

a. Apply to the front: Click on the card icon to the left

b. Apply to the back: Click on the card icon to the right

Select an image as a card background

1. Click in an area away from items on the side of the card to which to apply the background.
P> The properties panel is displayed to the right of the card design area.

2. Under Background, click on the directory icon:

3. Select your own image file.

Format the card background

Click in an area away from items on the side with the background to format.

P> The properties panel is displayed to the right of the card design area.

Image properties

Colors of the original image :-..-: ®
Grayscale . ®

a
Monochrome - ®

Negative m

& If you are printing with a monochrome ribbon (a ribbon with only one color), images must
have a monochrome format (but can additionally have a negative format).

15



Card design Customize card background

Saturation / Brightness / Contrast

Restore the original settings

Removing a color from the card background

1. Click in an area away from items on the side with the background to modify.
P> The properties panel is displayed to the right of the card design area.

2. Under Image properties > Remove background, click on the small arrow to the right of the
figure icon:

3. Click on Color Picker.

P> Your cursor will be transformed into the color picker tool.

4. Click on an example of the color to remove.
5. Under Tolerance, slide the cursor left or right to adjust the threshold for removing the color.

6. To restore the original value click on:

Crop the card background image

1. Click in an area away from items on the side with the background image to crop.

P> The properties panel is displayed to the right of the card design area.
2. Click on:

4. Click on Crop.

Remove the card background

16



Card design Add / Customize text

1. Click in an area away from items on the side with the background to modify.
P> The properties panel is displayed to the right of the card design area.

2. Click on the small arrow to the right of the icon with a landscape and cross:

In the drop-down list, click on the side from which the background is to be removed:

PLUS

Remove background

Front

Add / Customize text

Add text

To add completely new text

Click on the text icon.

To add text based on an existing text column
From the database table, drag and drop the column header onto the card to add text based on an
existing text column.

P> A variable text item, linked to its corresponding database column, appears on the card for you to
modify.

You can later make the item fixed.
Modify text

1. If not already selected, on the card, click on the text item.
2. Type the desired text.
3. Press the Enter key.

If the text is linked to a database column, the text in the row corresponding to the card will also be
modified.

Format text

Click on the text item.

P> The properties panel is displayed to the right of the card design area.

Font

17



Card design Add / Customize text

Text color

Bold / Italic / Underline / Strike-through B

c
&

Text case (e.g. lowercase)

Increase / decrease character size

Font Georgia -
Character size 2 -
Character size automatically adjusted to fittextto [ = [ _

item size, within minimum / maximum limits
In addition to Advanced > Font Size > Minimum
and maximum sizes

Positioning Paragraph

Vertical position within item

Justification

Word wrapping (to force text onto a new line if _
necessary)

=a

Text item

Background / Outline color

Reproduce text formatting

1. Click on the text item with the format to reproduce.
The properties panel is displayed to the right of the card design area.

2. Click on the format painter icon:

-‘:_.,

3. Click on the text item to which the format is to be applied.

Make a text fixed

18



Card design Add / Customize image

Items that are fixed are identical on all the cards of your document and will appear on every card.

1. Right-click on the item and select Transform into fixed text / image / barcode.
P> A window is displayed to confirm the transformation.

2. Click on OK to confirm.
P> The linked column will be deleted from the database table.

The data in this column cannot be retrieved.
Add / Customize image

Add an image

& If you are printing with a monochrome ribbon (a ribbon with only one color), images with a
range of grays/colors are not appropriate

To add a new image from your own files

Click on the landscape icon.

Add a new image with the webcam

The computer needs to be equipped with a webcam.

1. Click on the Capture Image from the Camera icon.

[]

2. Then click on the webcam icon to take the capture.

Ex

3. Click on Aquire to insert the capture into card design.

To add an image based on an existing column

From the database table, drag and drop the column header onto the card.

19



Card design Add / Customize image

PLUS

P A variable image, linked to its corresponding database column, appears on the card for you to
format, size and position.

You can later make the image fixed.
Format an image

Click on the image.

P> The properties panel is displayed to the right of the card design area.

Format

Background / Outline color

Image properties

Colors of the original image

Grayscale . ®
4 3
Monochrome .- ©

Negative m

& If you are printing with a monochrome ribbon (a ribbon with only one color), images must
have a monochrome format (but can additionally have a negative format).

Saturation / Brightness / Contrast

Restore the original settings

Remove a color from an image

1. Click on the image.
The properties panel is displayed to the right of the card design area.

2. Under Image properties > Remove background, click on the small arrow to the right of the
figure icon:

20



Card design Add / Customize a logo

3. Click on Color Picker.
Your cursor will be transformed into the color picker tool.
4, Click on an example of the color to remove.
5. Under Tolerance, slide the cursor left or right to adjust the threshold for removing the color.

6. To restore the original value click on:

Change an image

1. On the card, double-click on the image.

2. Select an image file.

P If the image is linked to a database column, the image in the row corresponding to the card is
also changed.

Make an image fixed

Items that are fixed are identical on all the cards of your document and will appear on every card.

1. Right-click on the item and select Transform into fixed text / image / barcode.
P> A window is displayed to confirm the transformation.

2. Click on OK to confirm.
P The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

Add / Customize a logo

Add a logo

By default, a logo is a fixed image on the background of the card. Items that are fixed are identical on all
the cards of your document and will appear on every card.

1. Click on the Add Logo icon.

P> A new image area is added at the center of the card and the OS explorer opens.

2. Select the image to be used as a logo.

3. Click on Open to add the logo to the card design.
P> The properties panel is displayed to the right of the card design area..

21



Card design Add / Customize barcode

The logo can be edited in size and location.

Change a logo

1. On the card, double-click on the image.

2. Select an image file.

P> If the image is linked to a database column, the image in the row corresponding to the card is
also changed.

Modify the source image for a logo

The source of the image of a Logo object can be changed. The source can be taken from the disk (from
a folder stored on the computer or a server) or the webcam of the computer.

1. In the card design area, click on the logo.
P> The properties panel is displayed to the right of the card design area.
2. Under Advanced, click on Image source.

3. Select a source from the drop-down list.

Integrated \Webcam w
From Disk

Integrated Webcam
OBS Virtual Camera

4. Once the source of the logo is changed, you can click on the directory icon.
¢ When the selected source is From Disk, the computer explorer window is displayed.
e When the selected source is Integrated webcam, an image capture window is displayed.

1. click on the webcam icon to take the capture.

[Cx

2. Click on Aquire to insert the capture into card design.

Add / Customize barcode

Add a barcode

To add a completely new 1D barcode

Click on the barcode icon then the 1D barcode icon.

W>m

To add a completely new 2D barcode

Click on the barcode icon then the 2D barcode icon.

. B3

22



Card design Add / Customize barcode

To add a 1D barcode based on an existing column

From the database table, drag and drop the column header onto the card.
P> A barcode, linked to its corresponding database column, will appear on the card for you to modify.

You can later make the barcode fixed.
Modify a barcode

1. If not already selected on the card, click on the barcode.
2. Type the data to be encoded.
3. Press the Enter key.

P> If the barcode is linked to a database column, the barcode data in the row corresponding to
the card will also be modified.

Format a 1D barcode

& After formatting a 1D barcode, consider printing a test card to check barcode readability
before printing on a larger scale.

Click on the barcode.

P> The properties panel is displayed to the right of the card design area.

Encoding

Barcode
Encoding standard il EAN-13 | -
Readability optimization Advanced > Barcode > Optimize

Additional digit used to verify the rest of the data Advanced > Barcode > CheckDigit
read

Size / Layout

Width of vertical bars Advanced > Barcode > Module width
Ratio of vertical bars Advanced > Barcode > Rendering
Blank space either side of the vertical bars Advanced > Barcode > Quiet Zone
Bar(s) framing the vertical bars Advanced > Barcode > Bearer bar
Width of bar(s) framing the vertical bars Advanced > Barcode > Bearer width

23



Card design Add / Customize barcode

Visible characters

Display the data encoded as visible characterson  Barcode > Human readable
the card

Font

Font

Georgia -

Character color E
22

Character size

Total width of characters automatically adjusted to Advanced > Barcode > Fit Text to Barcode
fit barcode width

Color

Barcode and character color

Background color

Font
Format
21

Outline color

Format a 2D barcode

& After formatting a 2D barcode, consider printing a test card to check barcode readability
before printing on a larger scale.

Click on the barcode.

P The properties panel is displayed to the right of the card design area.

Encoding

Barcode
Character set that can be encoded Advanced > Barcode > Code Page
QRCode encoding format Advanced > Barcode > QRCode Format
Datamatrix encoding format Advanced > Barcode > Datamatrix Code
PDF417 encoding mode Advanced > Barcode > PDF417 Encoding

24



Card design

Maxicode encoding mode
Maxicode multi-barcode appending options

AZTEC Rune encoding format

Readability optimization
Matrix pattern adjustment

Redundancy to ensure readability if part of the
barcode is dirty or damaged

Size/Layout

Number of squares forming the matrix
Size of squares forming the matrix
Height of rows within the matrix
Width of columns within the matrix
Data segments per row

Row-column ratio

Blank space around the matrix

Color

Color of squares forming the matrix

Background color

Outline color

Make a barcode fixed

Add / Customize barcode

Advanced > Barcode > Maxicode Mode
Advanced > Barcode > Append #

Advanced > Barcode > AZTEC Mode

Advanced > Barcode > Optimize

Advanced > Barcode > Mask

Advanced > Barcode > EC Level

Advanced > Barcode > Size > Size/Version
Advanced > Barcode > Module width
Advanced > Barcode > Row height
Advanced > Barcode > Column width
Advanced > Barcode > Data Segments
Advanced > Barcode > R/C Ratio

Advanced > Barcode > Quiet Zone

Font

Format

Items that are fixed are identical on all the cards of your document and will appear on every card.

1. Right-click on the item and select Transform into fixed text / image / barcode.

P> A window is displayed to confirm the transformation.

2. Click on OK to confirm.

P> The linked column will be deleted from the database table.

25



Card design Add / Format shape

The data in this column cannot be retrieved.

Add / Format shape

PLUS

Add a shape

1. Click on the shape icon:

2. Then on a shape from the menu:

Recently used shapes

Lines

Ny
Rectangles

Block arrows
»®+rndITs 2
» >

Equation shapes

=% ==

Stars and banners

I 2F 3F mc ome -

P> The shape appears on the card for you to format, size and position.

Format a shape

Click on the shape.
P> The properties panel is displayed to the right of the card design area.

Format
Body color g
Outline color
Opacity Advanced > Item > Opacity

26



Card design Add / Customize vCard

Add / Customize vCard

vCard allows you to encode the information displayed on a business card in a QR code. When
scanning the QR code with a QR code reader application, a person can create a new contact in their
phone, locate the company on a map application, call the registered phone number, send an email to
the registered email address, copy or share the information.

Depending on the brand of the phone used to scan the vCard, the following behaviors
may be observed when adding the information to a new contact:
e The fields related to the address (fields 9 to 13) may all be gathered in one contact

field.
e The fields related to the job (fields 4 to 6) may all be gathered in one contact field.

PLUS

Ensure the good readability of the vCard QR code

¢ The foreground (default color is black) must be a darker color than the background (default
color is white).

e The combination yellow foreground and white background makes the QR code unreadable.

¢ Make sure there is a good contrast between the foreground and the background of the QR
code

e The minimum size for a good readability is 2x2cm.

e Add an outline the same color as the QR code background of at least 1/4 pt.
Add a vCard
Click on the vCard icon.

P A QR code is displayed on the card design. The vCard QR code is displayed for every row of the
database.

P> The properties panel is displayed to the right of the card design area.
Register information

Classic vCard mode

1. If not already selected on the card, click on the vCard QR code.
P> The properties panel is displayed to the right of the card design area.

2. Under vCard Fields section:

* You can link each field to an existing column of the database table.

27



Card design Add / Customize vCard

(W Activate dynamic vCard mode i

Delete content

El

e

a. Click on the arrow next to a Choose Column field.

b. Select a column of your database table.

* You can manually type the information directly in the field.

& Typed information is displayed for all rows of the database.

P The registered information for the selected row is displayed below:

Curdy

7. jimmymccurdy@evocor..

9

E\ Contact photo is only available when the dynamic vCard mode option is
activated.
Dynamic vCard mode

With the classic vCard mode, the information is stored in the QR code itself. The more vCard fields are
registered, the denser the QR code is, which can make it unreadable depending on its size.

28



Card design Add / Customize vCard

5 vCard fields registered 15 vCard fields registered

With the Dynamic vCard mode, the QR code only stores a URL and does not change when new fields
are registered. All information is stored on a Badgy public server. That make the QR code less dense.
When the QR code is scanned, the contact information is downloaded on the phone through the URL.

The computer must be connected to Internet to use the dynamic vCard mode.
When scanning the vCard QR code, the phone must be connected to Internet (mobile
data or Wi-Fi).

When the dynamic vCard mode is active, always save the document after making any
modifications on a vCard QR code. Until the document is saved, the QR code is
unreadable and the information is not saved / updated on the server.

To activate the dynamic vCard mode:

When using the dynamic vCard mode:
¢ Deleting a row from the database table makes the information linked to that row

unavailable. Scanning the vCard QR code on a previously printed card will no
longer give access to the contact information.

¢ Deleting a vCard QR code from the card design makes the information linked to
the QR code unavailable. Scanning previously printed cards will no longer give
access to the contact information.

e Working on 2 copies of the same Badge Studio document (copied from the
Windows explorer / macOS Finder) will lead to inconsistencies if rows have been
added, modified, or deleted in one document but not in the other.

¢ When saving as... the document, the 2 versions of the documents have different
vCard QR code. Both versions of the document can be used without
inconsistencies.

1. If not already selected on the card, click on the vCard barcode.
2. Under vCard Fields, check the Activate dynamic vCard mode box.

3. A pop-up window is displayed to inform you that new vCard QR codes will be created for each
row of the database table and that all cards will have to printed again.

4. Click on Yes to activate the option.

5. Click on the Save icon.
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Card design Add / Customize vCard

u |

Modify vCard information

1. If not already selected, select the vCard QR code on the card design.
P> The properties panel is displayed to the right of the card design area.

2. Click Delete content to empty all fields and register new information.
OR
3. Modify the information directly in the database.

P> The information is updated on the card design and the vCard field display.

4, Click on the Save icon.
[m |

Format a vCard QR code

If not already selected, select the vCard QR code on the card design.

P> The properties panel is displayed to the right of the card design area.

Format

QR code color

Background color

Outline color
Reproduce format ,g
Format > Pattern
Modify the shape of the vCard QR code pattern FYwYr v v
ity p % Q p >::‘ 000 :::
4r+ 4+
ol e d i ok k. ...
Format > Arrange
Align QR code exactly E

Alignment

™

Align Left

1

Align Middle

El

Align Right

El

Align Top
Align Center

Align Bottom

W2 B &
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Rotate QR code exactly

Rotate

7k Rotate Right 90°
A Rotate Left 90°
<& Flip Horizontal
¥ Flip Vertical

vi& v
=

A5 =45 Ea

Move QR code forwards/backwards

Order objects
m Bring to Front
?n Send to Back

L} Bring Forward

ﬁ Send backward

Personalize a vCard QR code

vCard QR codes can be personalized by adding an image (such as the logo of your company) to the QR
code.

Logo in the center of the vCard QR code

Add a logo in the center of a vCard QR code

1. If not already selected, select the vCard QR code on the card design.
P> The properties panel is displayed to the right of the card design area.

2. Under Logo, click on the directory icon and select the image you want to add.

Modify the size of a logo in a vCard QR code

1. If not already selected, select the vCard QR code on the card design.
P The properties panel is displayed to the right of the card design area.
2. Use the gauge to adjust the size of the logo.

i
Small Medium Large

Small: the logo occupies 5% of the QR code.
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Medium: the logo occupies 8% of the QR code (default setting).
Large: the logo occupies 11% of the QR code.

Remove a logo from a vCard QR code

1. If not already selected, select the vCard QR code on the card design.
P> The properties panel is displayed to the right of the card design area.

2. Under Logo, click on the restore icon next to Browse file:

P The logo is removed from the vCard QR code and from the preview of the selected logo.

Size / position items

Crop an image
Click on the image.
P> The properties panel is displayed to the right of the card design area.
To entirely fill its existing frame
Under Advanced > Fit, click on Crop to Fit.
To display the entire image within its existing frame
Under Advanced > Fit, click on Shrink to fit.
To crop a specific area of the image

1. Under Format, click on the crop icon

2. Drag the red squares to include the desired area of the image:

3. Click on Crop.

To crop an image to a shape
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Card design Size / position items

1. Under Format, click on the small arrow to the right of the icon with intersecting shapes:

2. Then select one of the shapes listed:
Rectangle
Rounded rectangle

Circle

Owval

P> Parts of the image is hidden to fit the image within the shape selected:

Move an item to the other side of the card

1. If the back of the card is not displayed, click on

PLUS

2. Click on the item, positioning the cursor towards its frame so that the four-headed arrow
appears.

3. Click on and drag the item to the other side of the card.

Move an item forwards or backwards

In the same space on the card, parts of items located further forward will have visual precedence over
parts of items located further backward. The item at the front has ultimate visual precedence over parts
of other items in the same space.

For greater / greatest visual precedence
Right-click on an item then click on Bring forward or Bring to front.
For less / least visual precedence

Right-click on an item then click on Send backward or Send to back.
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Resize an item to proportionally fill the card
Right-click on an item then click on Fit to Card.
Align / distribute items

1. Hold down the Ctrl (Windows) / emd (macOS) key and click on the item to align/distribute.
P The properties panel is displayed to the right of the card design area.

2. Under Format > Arrange, click on the alignment icon then select an option:

Alignment

[B Align Left

Align Middle
Align Right
Align Top
Align Center

Al gn Bottom

Rotate an item exactly

1. Click on the item to rotate.
P> The properties panel is displayed to the right of the card design area.

2. Under Format > Arrange, click on the small arrow to the right of the rotation icon and choose
one of the preset options or type the angle of rotation in the box:

Rotate
7k Rotate Right 90°
47 Rotate Left 907
<M Flip Horizontal

¥ Flip Vertical

vt Tiw
45 45 =N

Size / Position an item exactly

1. Click on the item to size / position
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P> The properties panel is displayed to the right of the card design area.
2. Under Advanced, click on Size > Position.
3. Type the width/height/position in the box:

= . oo ) -
Size EEE Start point position

P 0.4 mm

; 13.7 mm

Lock / hide items

Lock / Unlock an item on the card

1. Click on the item.
P> The properties panel is displayed to the right of the card design area.

2. Under Advanced > Item, check / uncheck Lock item.

Lock all items without password

In the card design area, click on the padlock icon (not the small arrow to the right):m
P> The data linked to the items on the card will not be locked

You will still be able to print cards.

Lock the items on the card with a password

1. Click on the small arrow to the right of the padlock icon,

then click on Lock design with password

PLUS

2. Type and confirm a password of your choice:

28 Lock with password X

DESIGN LOCK

EY |
EY |

m You cannot reset the password if you forget it .

35



Card design Copy / delete items

3. Click on OK.
The data linked to the items on the card will not be locked.
You will still be able to print cards.

Unlock the items on the card

1. In the card design area, click on the padlock icon (not the small arrow to the right):

2. Enter the previously defined password.
3. Click on OK.

This action does not unlock any locked columns linked to items on the card.

Disable password locking

PLUS

1. In the card design area, click on the small arrow to the right of the padlock icon

Then click on Disable password protection.

PLUS

2. Enter the previously defined password.
3. Click on OK.

Hide / Unhide an item on the card

In the header of the column linked to the item, click on the eye icon
©, %

A hidden item will not be printed.

Copy / delete items

Copy and paste an item

1. Right-click on an item then click on Copy.

2. On the side and in the area where you want to add the copy, right-click then click on Paste.

P> If variable, the duplicate will be linked to a new column in the database table.
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Duplicate an item

Right-click on an item then click on Duplicate.
If variable, the original items and its duplicates will be linked to the same column in the
database table and updated together if any one of them is modified.

Delete an item

Right-click on an item then click on Delete.

Any linked column will not be deleted from the database table.




Data management Database table

Data management

Database table

The database table beneath the card design area contains the data that can be displayed on your cards. It is
organized by rows (each corresponding to a card) and columns (each including data of a particular type).

m © Information |©@ Additional information
100 ml...

01 |Nourising Body ...
2

Click "+" to create a new card using the above layout

B« 2 R [
Add a row
Navigate through rows (and display .
corresponding cards)
Search data Q [ [-]
Select one, several or all rows m Room
[O1 |MEETING ROOM LI MEETING ROOM MEETING ROOM
02 |SALLE DE Réunion m SALLE DE Réunion
SALA DE REUNIONES SALA DE REUNIONES

4 [SALA DI RIUNIONE LN SALA DI RIUNIONE SALA DI RIUNIONE

05 |Konferenzraum [Os |Konferenzraum SN Konferenzraum

Delete the row(s) selected ﬁ'

Add a row

At the bottom of the database table, click on the plus icon:

P> A row based on the same card template and containing the same items as the other rows will also be
added to your document.

You can directly modify the data in the cells of this row.

Add a column

1. Right-click on any row header.

2. Click on Add column and select the type of column to add (Add barcode column / Add image
column / Add text column).

You can later add linked items to the card (text, image, barcode).



Data management Add / import data

Add / import data

Prepare an external database

Prepare a spreadsheet database

The following rules must be respected:

» Data that can be imported are all objects available in the software (text area, images, barcode
information, logo, etc.).

e Fill in the spreadsheet as follows: name of columns in the first line and values to display in the
following lines.

* Avoid including merged cells. They cannot be imported in the software.

* Toinclude images in a spreadsheet database, use the Link feature.

=)
A B C D E F G H

1 Plu Item Name Description images\Bakery\Bread 004.png Price Unit Barcode Origin
2 B110042 Baguette Tradition images\Bakery\Bread 002.png 1,2 250g 159736428 France
3 B110043  String images\Bakery\Bread 006.jpg 0,8 unit 987321456 France
4 B110044  Poppy bread Poppy images\Bakery\Bread 007.jpg 0,87 1kg 987456321 France
5 B110045 Bread Countryside images\Bakery\Bread 008.jpg 0,57 Kg 1236564987 France
6 B110046  Full Flour and bran images\Bakery\Bread 009.jpg 12 4/6 prts 52394136 England
7 B110047 Bread crumb2 3,85 1 kilos 28469713 France
8 B110048 Baguette Tradition images\Bakery\Bread 010.jpg 1,2 250g 159736428 France
9 B110049  String images\Bakery\Vien 003.ipg 0,8 unit 987321456 France
10 | B110050 Poppy bread Poppy images\Bakery\Vien 004.jpg 0,87 1kg 987456321 France
11 B110051 Bread Countryside images\Bakery\Vien 005.ipg 0,57 Kg 1236564987 France
12 B110052  Full Flour and bran images\Bakery\Vien 006.j 12 4/6 prts 52394136 England
13 B110053 Bread crumb 1 images\Bakery\Vien 007.ipg 3,85 1 kilos 28469713 France
14 | B110054  Full bread Natur images\Bakery\Vien 008.ipg 2,58 2Kg 23654 France
15 B110055 Bread crumb2 3,85 1 kilos 28469713 France
16 | B110056 Baguette Tradition 1,2 250g 159736428 France
17 | B110057

Prepare a .txt database

The following rules must be respected:

» The first line must be a model for the whole .txt file. The line corresponds to the titles of the
column of the database. (1)

» Always follow the model of the first line to fill the .txt file.
* To add images, use the full path and image file name (with file extension).

* If lines must be imported in a specific order, add numbers as the first entry. Add a column name
to the row number so that it is not imported as an entry. (2)

» Separate each element with a delimiter: coma (,) or semicolon (;). (3)

If no delimiter is detected, the import cannot take place correctly.

4

Fichier Edition Format Affichage Aide

I_RO].-\:, PLU, Item Name,Description,Price Origino
,| 3821,Apple, Green Apple,l, Spain

3822, Orange, Fruit,®.99,5pain

@823, Tomatoes,Fruit, 1.99,5pain

@24,Banana, Fruit, 1.99, Morocco

3025, Avocado, Fr‘uitEl 2, France
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Import data

PLUS

Import data from an Excel / CSV / .txt document

Select the file to import

1. Open the Badge Studio document into which you want to import the data.
2. Click on File > Import data.

P> The Importation window is displayed.
3. Click on the Import > Import from EXCEL / CSV / TXT tab.

4. Click on Browse file then select the document containing the data to import.

| To specify the data to import within an Excel document:
1. Check Advanced options.
2. Select the worksheet from the drop-down list and / or specify the range of cells

containing the data:

Selected worksheet Selected data range
‘Sheetl | - | |A1:C14 ‘ - ‘

To synchronize the data with an Excel document:
1. Check Advanced options.
2. Check Auto Import Data.

3. Select one of the options described.

5. Click on Next >.

Link items on the card layout to a column of the file

P> The dialog box will display the items on your card template on the left and the columns of the
imported document on the right:

EEE File Columns

Promo

HIDS i —=—

Name: [Name)
DoB: [Date
Dept. 1

Student N* J number)

Prénom

Nom

Photo

1. Click on Show more columns from my table to display any columns in your database table not
linked to items on the card.

P> The columns will be displayed underneath the card:

o Supplier

e Batch

2. Click on the item (or column) on the left then click on the corresponding column on the right to
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link an item of the card template to a column of the imported document.

P> Linked items and columns will display a dot with the same number and color:

EEE File Columns

Promo

HDS sdse™™  F——o
e a1 | ©
S o m— //\/\
Dept 4

(e —Y
Student N°: [[D_numbery 3} s T © rhoto

Prénom

Nom

To specify one or more reference columns:
1. Click on Advanced.

2. If not already checked, check the box next to the column of the imported document.

3. Click on the key icon next to the column of the imported document:

P> Reference columns will be indicated by a blue key icon:

4. Click on OK.

3. Once you have finished linking the items and columns, click on Next > then Finish.

Modify data

Modify text-type data in the database table

1. Double-click in the database cell (in the row of the corresponding card) containing the value to
modify.

2. Type the desired value in the database cell.
3. Press the Enter key.

P> The value on the card corresponding to the row will also be modified.

Change an image in the database table

1. Double-click in the database cell (in the row of the corresponding card) containing the image to
change.

P> The Windows explorer opens.

2. Select an image file.
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P The image on the card corresponding to the row will also be changed.

Link an item to another column

When a new variable item is added to the card, a corresponding column is automatically created in the
database table. The item can be linked to another column from the database table (if you already have
imported a database containing the information for the item).

1. Click on the item on the card.
P> The properties panel is displayed to the right of the card design area.
2. Under Advanced > Database, from the drop-down list, select the column to link.

P> The item is now linked to the new column and the data displayed on the card is updated.

Make an item fixed

Items that are fixed are identical on all the cards of your document and will appear on every card.

1. Right-click on the item and select Transform into fixed text / image / barcode.
P> A window is displayed to confirm the transformation.

2. Click on OK to confirm.
P> The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

Rename a column

1. Right-click on the column header then click on Rename column.
2. Type the new name of the column directly into the column header.

3. Press the Enter key.

Search / Sort data

Search data

1. Type the information that you are seeking in the search field (text / barcode data) :

Q shea

2. Select a column from the drop-down box to the right of the search field to refine the search:
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All
Identification
Fonction

> Only rows exactly matching the search arguments will be shown

3. Delete all characters in the search field to display all rows again.

Rearrange columns

Right-click on a column header then click on Move left or Move right.

Lock / hide data

Lock / unlock a column

1. Right-click on the column header then click on Advanced options.

PLUS

2. Check/ Uncheck Protect column.

P> Data in a locked column cannot be modified, copied or deleted.

Any item linked to a locked column can be customized, sized and positioned.

Hide a column

Right-click on the column header then click on Hide.

P> The corresponding item on the cards will also be hidden.

Unhide a column

1. Right-click on any column header then click on Unhide.

2. Check the box of the column to unhide.

P> The corresponding item on the cards will also be unhidden.

Copy / export data

Copy and paste a row

1. Right-click on any cell of the row containing the data to copy then click on Copy line.

2. Right-click on any cell of the row containing the data to replace then click on Paste line.

P> The existing data in the row will be replaced.
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Duplicate a row

Right-click on any cell of the row containing the data to duplicate then click on Duplicate row.
P> A row containing the same data will be added to the database table.

You can later modify this row without the other row being updated.

Propagate a value / image throughout the column

1. Right-click on the cell of the database table containing the value / image to propagate.

2. Select Apply image to all rows / Apply value to all rows.

P> The value / image will be propagated to all cells in the same column.

You can later individually modify any cell in this column without the other cells being
updated.

Export data

1. Open the document containing the data to export.

PLUS

2. Click on File > Export data.

3. Click on the directory icon:

4. Select the location where the exported data will be saved.
5. Uncheck the boxes of any columns that you do not want to export.

6. Click on Export.

P> In the location selected, a compressed folder will be saved containing an Excel file containing

the exported data.

Delete rows

1. Select rows to delete.

¢ To select one row or more to delete, tick the BN Room

check box(es) of the row(s). 01 |MEETING ROOM
[d2 |SALLE DE Réunion

ERl SALA DE REUNIONES

04 |SALA DI RIUNIONE

5 |Konferenzraum
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¢ To select a range of rows to delete, tick the
check box at one end of the range of rows,
hold down the Shift key and tick the check
box at the other end of the range.

¢ To select all rows to delete, tick the check box [
above the check box of the first row.

2. Click on the bin icon

0]

A Deleted data cannot be recovered

Delete a column

© Room -
Konferenzraum

MEETING ROOM

SALA DE REUNIONES
4 |SALA DI RIUNIONE
05 |SALLE DE Réunion

LI MEETING ROOM
SALLE DE Réunion
SALA DE REUNIONES
SALA DI RIUNIONE

Konferenzraum

Right-click on the column header then click on Delete column.

A Deleted data cannot be recovered.

Any linked item on the card will also be deleted.

Delete data
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Printing

Printing interface

The printing interface appears after you have selected the cards to print then clicked on the printer icon
in the card design interface. It allows you to configure the printing settings before launching printing.

Card Model

) Height
[ Badge Studio
width

Destination

. Advanced
Printer

TN c endem

Anti-aliasing
Paper size Orientation
o EEEE
Printer Settings

Resolution (DPT)

Fen I
260,300 -

Number of Copies Rotate Back 180 degrees

Refresh list of printers available

Card format Card size:
Long card 120 x 50 mm
Long card 150 x 50 mm

Cards of standard credit card size CR80

Cards of standard credit card size that meet the ISO CR80 (ISO7810)
standard specifying the physical characteristics of
cards

To print the front of the card

To print the back of the card

[ Frint Front
@ Print Back

PLUS

To print on both sides of the card [ Brink Frat

lz‘ Print the back side using the duplex printing wizard

Anti-aliasing Advanced > Rendering > Anti-aliasing

Printing resolution Advanced > Printer settings > Resolution (DPI)
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Printing Printing cards

Orientation of content on the back in relationto =~ Advanced > Printer settings > Rotate Back 180

the front degrees
To launch printing
&)

Check the printer (Windows)

Open Badgy Print Center (for example from the Windows Start menu or an icon on your desktop).

The printer status should be Ready:

& Badgy Print Center - X

Settings Tools About

Printer Name Printer Status ’  m——

Badgy200 Read ZodgVane

ay B Ready ¥

Ribbon details
Identification : Badgy (CBGRO100C)
Category : Color ribben
Description : Color YMCKO
Type : YMCKO
Remaining capacity 030

Badgy Print Center service running

If the printer status is not "Ready", view the support resources (including user guide) for Badgy printers.

Select the cards to print

To select one row or more to print, tick the check m S Room

box(es) of the row(s) C11 | MEETING ROOM
2 |SALLE DE Réunion

NN SALA DE REUNIONES

[14 |SALA DI RIUNIONE

15 |Konferenzraum

To select a range of rows to print, tick the check box
at one end of the range of rows, hold down the
Shift key and tick the check box at the other end of
the range

Konferenzraum

MEETING ROOM

SALA DE REUNIONES
04 |SALA DI RIUNIONE

s |[SALLE DE Réunion

To select all rows to print, tick the check box above
the check box of the first row MEETING ROOM
SALLE DE Réunion
SALA DE REUNIONES
SALA DI RIUNIONE

Konferenzraum

Configure to not print an item

1. Click on the item on the card
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Printing

P> The properties panel is displayed to the right of the card design area.

2. Under Advanced > Item, untick Print.

Configure to not print the card background

1. Click on Edit > Edit card background.

P> The properties panel is displayed to the right of the card design area.

2. Under Advanced > Background, tick Don't Print Background.

Configure / launch printing

1. Click on the printer icon in the card design area:

P> The printing interface will appear:

2. Configure the printing settings available.

3. Click on the Print icon when you have configured the printing settings.

Tick the box Print the back side using the duplex printing wizard
P A wizard will open:

PLUS

K ual duplex printing wizard ? X

Preparing the printer

@

Before starting, make sure that:

1. The printer input hopper s filled with
exactly 3 cards.

2. The printer output hopper is empty.

Click Next to launch the print of the front
ssssss

Follow the on-screen instructions.

Printing cards
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Printing concepts

anti-aliasing

Technique that smooths the rendering of pixels, reducing the
appearance of jagged edges. Printing settings allow you to specify
whether anti-aliasing is applied to text, images, none or both.

brightness

The degree to which an image appears to radiate light. Increased
brightness shifts the range of tones towards white.

contrast

The difference between dark and light within an image. Increased
contrast expands the range of tones, creating greater differences
between the darker and lighter parts of an image. In physical terms,
with increased contrast, the printing head is heated to a higher
temperature and more dye is applied to the card.

grayscale

A range of shades from pure black to pure white. This is different from
a monochrome image, which lacks any such shades between pure
black and pure white.

monochrome

This term means 'one color', but involves different practical
considerations depending on the field.

In photography and graphic design, a monochrome image is formed of
only pure black and pure white, with no range of gray shades or other
colors between these extremes.

In printing, a monochrome ribbon has only one color (usually either
black or white) and can therefore only apply either the color of its dye
or no dye at all.

When printing an image with a monochrome ribbon, you must:

» Select an image that has clearly defined light and dark areas. It
should not have a range of gray shades or other colors.

» Convert images to monochrome format. Badge Studio includes
this formatting option for an image added to the card or for the
card background.
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negative

Image in which dark and light colors have been inverted. In a T
monochrome image, the pure black and pure white are inverted. Thisis ™
particularly useful when printing with a white ribbon on black cards.

printing resolution

Printing resolution represents the density of the dots of dye applied by
the printer head to the card. It is measured in dots per inch (dpi).
Increasing the printing resolution can improve the quality of images
with fine details, but reduces printing speed.

The printing resolutions possible depend on your printer model and
ribbon type (monochrome or color):

Printer color / monochrome resolution (dpi)
BADGY 100 monochrome 300
BADGY 200 monochrome 300

saturation low high

The degree to which the colors of an image appear vivid.

Barcode types

1P pereost “w WH “WH“
Conventional barcode with data encoded by vertical bars.

2D barcode -

Barcode with data encoded in a matrix formed of small squares.

2D barcodes are capable of encoding more data than 1D barcodes.
They can therefore be used for web addresses or detailed batch
information.

QR Code

Registered trademark. An encoding standard for 2D barcodes.

credit card

Cards of standard credit card size (86 x 54 mm), as provided with the
solutions.
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Download PDF

A PDF version of this user guide can be downloaded from www.evolis.com > Support section >
Product page.

The PDF is also available from the Help button of the software.
Guided tour

The guided tour video presents the most important operations in Badge Studio. It will start when you
first launch the software.

You can watch the guided tour video at any other time from the home interface by click on Help >
Launch guided tour video.

Tutorials

View online tutorials videos on the Badgy YouTube chanel.

Knowledge Base

Search the online knowledge base.

Technical support

» Contact the support service of your reseller.

e Fill in the online form.
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Align and distribute 34
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version 10
License
Update software 10

Activate 8

Deactivate 9 \

Deactivate on an offline computer 9 vCard

Upgrade 8 Add 27

What the upgrade offers 5 Format 30
Logo Modify 30

Add 21,31 Readability 27

Modify 22

Modify source image 22

P

Password locking
Disable 36
Printing 5, 46-47, 49

S

Shape
Add 26
Format 26

T

Template
Select blank 4, 14
Select predesigned 713
Text
Add 17, 38
Format 17
Modify 17,41
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Glossary

o

column
A column includes data of a particular type in the database table. For example, a column named
'Origin' with a place name for each row (representing one card). When linked to a variable item
on the card, a column is used as its data source.

D

data

All information contained in the database table.

database table

The database table contains and manages the data that can be represented on the cards in
your document. It is organized into columns and rows.

document
A Badge Studio file (with extension .bs) containing both a database table and card template for
a set of cards.

F

fixed
Elements of the card template that are fixed (as opposed to variable) are identical on all the
cards of your document and will appear on every card. For example, you may want to add a
fixed image of your company logo so that it appears on every card.

|

item
Elements that can be added to the card template and customized/formatted. A variable item is
linked to a column of the database table.

R

reference column
A column used to identify and manage duplicate rows. The reference column may be
automatically set by the software or set by the user. It may or may not be a column that is
linked to an item on the card. More than one reference column can be set for the same data if a
single reference column is not sufficient to uniquely identify rows.

row
Each row of the database table contains the data for a single card. Each new row added to the
database table adds a corresponding card to the set of cards.
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Glossary

T
template
Document designs provided by Evolis and available in the card template library. Templates
design already include a background and various objects, which can be edited and customized
by the user.
\'}
value
A value corresponds to the specific data for a single cell of the database table.
variable

Elements of the card template that are variable (as opposed to fixed) enable you to vary them
from one card to another or omit them on cards of your choice. For example, a variable image
may represent what the card is printed for.
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For more information, visit

Evolis

14 Avenue de la Fontaine - ZI Angers-Beaucouzé - 49070 Beaucouzé - France

T +33 (0) 241 367 606 - F +33 (0) 241 367 612


https://www.badgy.com/
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