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Introduction

 

Symbols and indications

Indicates that failing to take the recommended action is liable to damage the printer.

Information providing further details or depth about specific points in the main text.

 

Advanced > Fit :

Text appearing in the Badge Studio interface that you can click on.

Path to follow on the Evolis website to access documentation or driver setup files.

Functions only available in the PLUS edition of Badge Studio.

 

How Badge Studio works
A document in Badge Studio combines card design and data management for a set of cards through its 
card design area and database table. The two operate in parallel: a card within the set always 
corresponds to a row of the database table, and items on the card template can be linked to columns of 
the database table.

  Card design  

 
To start any new document, select either a predesigned 
card template or a blank card template.

 

Then in the card design area, add, customize, size and 
position the items (text, images, barcodes and shapes) that 
you want to feature on the cards in your set of cards.

You can decide which text, images, barcodes and  vary 
from card to card and which are identical on all the cards.

  Data management  

 
In the database table, modify the data (text, images, 
barcode data and allergen information) that varies from 
card to card. Add rows to add cards based on the same 
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card template and containing the same items as the other 
cards.

 
Import data from other documents with the help of a 
wizard.

  Printing  

 
To print cards, select one, several or all the rows in the 
database table before configuring and launching printing.

 

What the PLUS edition offers
STANDARD and PLUS editions of Badge Studio are available. The PLUS edition includes additional 
functions compared to the STANDARD edition:

Create a card design on both sides

Lock the items on the card with a password

Import data

Remove duplicate rows when importing data

Lock/Unlock a column

Print on both sides of the card with the help of a wizard

 
As standard, the Badgy 100 solution includes the STANDARD edition. The Badgy 200 solution includes 
the PLUS edition. 

Users of the STANDARD edition can benefit from the additional functions by activating a PLUS license.

 
Home interface
The home interface appears when you launch Badge Studio or close a document.
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Create a new document

Browse recent documents

Open the document

Duplicate the document

Rename the document

Open a document not displayed File > Open a document

Change the language File > Languages
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Installation, licenses & versions
Install driver and software

Minimum requirements

 

Operating system: Windows® / macOS (Software compatibility chart)

RAM: 2GB

Free hard-disk space: 1.5GB

Screen resolution: 1024 x 768 pixels

Connections: 1 USB port

An integrated web camera compatible with DirectShow, WIA or TWAIN

Install the driver and software from the USB drive

 

Do not connect the printer to your computer until the installation process is complete.

 

 1. A USB drive containing the driver and software is provided with the  solution.

 2. Open the USB drive contents via Windows Explorer / macOS Finder.

 3. Open the Setup.exe (for Windows) / Setup.pkg (for macOS) file.

By default, this will start the installation of both the printer driver  and Badge Studio 
software.

 

 4. When the installation process is complete, you can connect the printer to your computer with 
the USB cable.

Installing the driver and software from online

 

Do not connect the printer to your computer until the installation process is complete.

 

 1. Go to the Badge Studio page on www.evolis.com > Support section > Product page.

 2. Click on the latest version of the .exe (for Windows) / .pkg (for macOS) file.

 3. Click on Download.

▶  The .exe/.pkg file is downloaded to your computer.

 4. When the download is complete, open the Setup.exe / Setup.pkg file.

https://downloads.evolis.com/evolis/documents/evolis-application-software-compatibilty-chart.pdf
https://www.evolis.com/
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By default, this starts the installation of both the printer driver and Badge Studio software.

 

 5. Follow the on-screen installation steps.

 6. When the installation process is complete, you can connect the printer to your computer with 
the USB cable.

Uninstall Badge Studio

 

Windows

 1. From the Windows Start menu, go to the BadgeStudio folder and select BadgeStudio uninsatll.

 2. Click on Remove to uninstall the software from the computer.

macOS

 1. From Applications, put Badge Studioin the recycle bin.

 2. You will need to delete the configuration files and the list of documents manually.

Manage software, licenses / versions

Activate a license

 

 1. Purchase a license for the PLUS edition from your Badgy reseller.

 2. In Badge Studio, go to File > Badge Studio license.

 3. Enter the activation code sent by your reseller. 

If you have a code with 64 characters, tick the corresponding box.

 4. Click Activate License.

Activate a  license on an offline computer

 

A PLUS edition can be activated on one computer at a time.

On the offline computer:

 1. Insert a USB drive.

 2. Launch Badge Studio

 3. Go to File > Badge Studio license.

 4. Click on More licensing options, select Activate / Deactivate license offline then click on 
Activate / Deactivate Offline.

 5. Select Activate license on this computer then click on Next >.

 6. Select a location on the USB drive where the generated .txt file will be saved



Installation, licenses & versions Manage software, licenses / versions

9

 7. Click on Next > but do not close the wizard.

 8. Eject the USB drive.

On an online computer with Badge Studio installed:

 1. Insert the USB drive.

 2. Launch Badge Studio.

 3. Go to File > Badge Studio license.

 4. Click on More licensing options, select Activate / Deactivate license offline then click on 
Activate / Deactivate Offline.

 5. Select Activate license for an offline computer then click on Next >.

 6. Select the .txt file on the USB drive.

 7. Enter the activation code sent by your Badgy reseller.

 8. Click on Activate License.

 9. Select a location on the USB drive where the generated .license file will be saved

 10. Eject the USB drive

On the offline computer:

 1. Insert the USB drive.

 2. In the wizard opened earlier, select the .license file on the USB drive.

 3. Click on Activate License.

▶  The wizard will activate the PLUS edition on this offline computer.

Deactivate a license

 

A license activated with an upgrade coupon can be deactivated on a computer connected to Internet.

 1. Launch Badge Studio.

 2. Go to File > Badge Studio license.

 3. Click on More licensing options and select Activate / deactivate license.

 4. Click on Deactivate license.

▶  Badge Studio connects to the license server in order to deactivate the license.

Deactivate a license on an offline computer

 

Because the PLUS license can be activated on a maximum of one computer, you may need to 
deactivate a PLUS license on a computer so that it can be activated on another.                         

On the offline computer with the license to deactivate

 1. Insert a USB drive.

 2. Launch Badge Studio.

 3. From the home interface, click on File > Badge Studio license.
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 4. Click on More licensing options, select Activate / Deactivate license offlinethen click on 
Activate / Deactivate Offline.

 5. Select Deactivate license on this computer then click on Next >.

 6. Select a location on the USB drive where the generated .txt file will be saved.

 7. Eject the USB drive.

On an online computer with Badge Studio installed

 1. Insert a USB drive.

 2. Launch Badge Studio.

 3. From the home interface, click on File > Badge Studio license.

 4. Click on More licensing options, select Activate / Deactivate license offlinethen click on 
Activate / Deactivate Offline.

 5. Select Deactivate license for an offline computer then click on Next >.

 6. Select the .txt file on the USB drive.

 7. Click on Deactivate license.

▶  The license will be deactivated and can be used to activate a PLUS license on another offline 
computer.

Update the software to the last version

 

In Badge Studio, go to Help > Check for software updates.
 l If the software is up to date, a confirmation is displayed:

 l If an update is available

 a. Click on Download. 

▶  An .exe (Windows) / .pkg -macOS) file is downloaded to your computer.

 b. Open the downloaded .exe/.pkg file.

 c. Follow the on-screen installation steps.

Deactivate checking for the latest version

 
By default, Badge Studio checks for the latest version of the software by attempting to connect to a 
remote server.

 1. In Badge Studio, go to Help > Check for software updates.
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 2. Uncheck the box Automatically check for updates.
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Card design
Card design area

 

The card design area appears after you select a card template or open an existing document. By default 
only the front of the card is shown.

  Zoom in / Zoom out
 

 
Zoom to the most appropriate level to display the 
card

Display the back of the card

  Reproduce formatting

  Undo actions carried out

  Revert actions undone

  Save the current document

  Print the cards selected

 
Close the current document and return to the 
home interface
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Select the measurement units used for 
sizing/positioning items

View > Measurement System

 
Display/Hide the grid to help visually size/position 
items

View > Show Grid

 
Display/Hide lines intersecting in the center of the 
card to help visually size/position items

View > Guide Lines

 
Display/Hide rulers indicating the horizontal and 
vertical position of items

View > Show Rulers

 
Activate/Deactivate alignment of items with the 
grid

View > Snap > Snap To Grid

  Display/Hide alignment of items with other items View > Snap > Snap To Objects

  Indicate area hidden by tag holder View > Show tag holder footprint on card

  Aligned items
fine blue lines extending beyond the edges of the 
item

  Rotate item visually
 

dashed red lines when rotated by 90°/180°/270°

 
 

Card background selected
red dashed line around the edge of the card

Select a card template

Select a predesigned card template

 

 1. From the home interface, click on: 

▶  A wizard will display a range of card templates.

 2. Click on the type of application your cards will be used for:

 3. To refine the selection of card templates displayed, use the drop-down lists and check boxes:
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 4. To view details of the items on the card, hover over a card and click on the information icon: 

 5. Select a card template and then click on Create.

▶  The card design area will open, allowing you to add and customize items on the card.

Select a blank card template

 

 1. From the home interface, click on:

▶  A wizard will display a range of card templates.

 2. Click on 

▶  A range of blank card templates is displayed:

 3. To refine the selection of card templates displayed, use the filters:

 4. Select a card template and then click on Create.

▶  The card design area will open, allowing you to add and configure items on the card.

Customize card background

 
Select a predesigned card background

 1. Click in an area away from items on the side of the card to which to apply the background.
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▶  The properties panel is displayed to the right of the card design area.

 2. Under Background, click on one of the predesigned backgrounds.

 a. Apply to the front: Click on the card icon to the left 

 b. Apply to the back: Click on the card icon to the right 

 

 

Select an image as a card background

 1. Click in an area away from items on the side of the card to which to apply the background. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Background, click on the directory icon: 

 3. Select your own image file. 

Format the card background

Click in an area away from items on the side with the background to format.

▶  The properties panel is displayed to the right of the card design area.

    Image properties

Colors of the original image

  Grayscale

  Monochrome

  Negative

  If you are printing with a monochrome ribbon (a ribbon with only one color), images must 
have a monochrome format (but can additionally have a negative format).
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  Saturation / Brightness / Contrast

  Restore the original settings

 

Removing a color from the card background

 1. Click in an area away from items on the side with the background to modify. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Image properties > Remove background, click on the small arrow to the right of the 
figure icon: 

 3. Click on Color Picker. 

▶  Your cursor will be transformed into the color picker tool.

 4. Click on an example of the color to remove.

 5. Under Tolerance, slide the cursor left or right to adjust the threshold for removing the color.

 6. To restore the original value click on:

Crop the card background image

 1. Click in an area away from items on the side with the background image to crop. 

▶  The properties panel is displayed to the right of the card design area.

 2. Click on: 

 3. Drag the red squares to include the desired area of the image:

 4. Click on Crop.

Remove the card background
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 1. Click in an area away from items on the side with the background to modify. 

▶  The properties panel is displayed to the right of the card design area.

 2. Click on the small arrow to the right of the icon with a landscape and cross: 

In the drop-down list, click on the side from which the background is to be removed:

Add / Customize text

 

Add text

To add completely new text

Click on the text icon.

To add text based on an existing text column

From the database table, drag and drop the column header onto the card to add text based on an 
existing text column.

▶  A variable text item, linked to its corresponding database column, appears on the card for you to 
modify.

You can later make the item fixed.

Modify text

 1. If not already selected, on the card, click on the text item.

 2. Type the desired text.

 3. Press the Enter key.

If the text is linked to a database column, the text in the row corresponding to the card will also be 
modified.

Format text

Click on the text item.

▶  The properties panel is displayed to the right of the card design area.

    Font
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  Text color

  Bold / Italic / Underline / Strike-through

  Text case (e.g. lowercase)

  Increase / decrease character size

  Font

  Character size

 
Character size automatically adjusted to fit text to 
item size, within minimum / maximum limits In addition to Advanced > Font Size > Minimum 

and maximum sizes

     

  Positioning Paragraph

  Vertical position within item

  Justification

 
Word wrapping (to force text onto a new line if 
necessary)

     

  Text item  

  Background / Outline color

 

Reproduce text formatting

 1. Click on the text item with the format to reproduce. 

The properties panel is displayed to the right of the card design area.

 2. Click on the format painter icon:

 3. Click on the text item to which the format is to be applied.

Make a text fixed
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Items that are fixed are identical on all the cards of your document and will appear on every card.

 1. Right-click on the item and select Transform into fixed text / image / barcode.

▶  A window is displayed to confirm the transformation.

 2. Click on OK to confirm.

▶  The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

 

Add / Customize image

 

Add an image

If you are printing with a monochrome ribbon (a ribbon with only one color), images with a 
range of grays/colors are not appropriate

To add a new image from your own files

Click on the landscape icon. 

Add a new image with the webcam

The computer needs to be equipped with a webcam.

 

 1. Click on the Capture Image from the Camera icon.

 2. Then click on the webcam icon to take the capture.

 3. Click on Aquire to insert the capture into card design.

To add an image based on an existing column

From the database table, drag and drop the column header onto the card.
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▶  A variable image, linked to its corresponding database column, appears on the card for you to 
format, size and position.

You can later make the image fixed.

Format an image

Click on the image.

▶  The properties panel is displayed to the right of the card design area.

    Format

  Background / Outline color

    Image properties

Colors of the original image

  Grayscale

  Monochrome

  Negative

  If you are printing with a monochrome ribbon (a ribbon with only one color), images must 
have a monochrome format (but can additionally have a negative format).

  Saturation / Brightness / Contrast

  Restore the original settings

 

Remove a color from an image

 1. Click on the image. 

The properties panel is displayed to the right of the card design area.

 2. Under Image properties > Remove background, click on the small arrow to the right of the 
figure icon: 
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 3. Click on Color Picker. 

Your cursor will be transformed into the color picker tool.

 4. Click on an example of the color to remove.

 5. Under Tolerance, slide the cursor left or right to adjust the threshold for removing the color.

 6. To restore the original value click on:

Change an image

 1. On the card, double-click on the image.

 2. Select an image file.

▶  If the image is linked to a database column, the image in the row corresponding to the card is 
also changed.

Make an image fixed

Items that are fixed are identical on all the cards of your document and will appear on every card.

 1. Right-click on the item and select Transform into fixed text / image / barcode.

▶  A window is displayed to confirm the transformation.

 2. Click on OK to confirm.

▶  The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

 

Add / Customize a logo

 

Add a logo

By default, a logo is a fixed image on the background of the card. Items that are fixed are identical on all 
the cards of your document and will appear on every card.

 1. Click on the Add Logo icon.

▶  A new image area is added at the center of the card and the OS explorer opens.

 2. Select the image to be used as a logo.

 3. Click on Open to add the logo to the card design.

▶  The properties panel is displayed to the right of the card design area.. 
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The logo can be edited in size and location.

Change a logo

 1. On the card, double-click on the image.

 2. Select an image file.

▶  If the image is linked to a database column, the image in the row corresponding to the card is 
also changed.

Modify the source image for a logo

The source of the image of a Logo object can be changed. The source can be taken from the disk (from 
a folder stored on the computer or a server) or the webcam of the computer.

 1. In the card design area, click on the logo.

▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced, click on Image source.

 3. Select a source from the drop-down list. 

 4. Once the source of the logo is changed, you can click on the directory icon. 
 l When the selected source is From Disk, the computer explorer window is displayed.
 l When the selected source is Integrated webcam,  an image capture window is displayed.

 1. click on the webcam icon to take the capture.

 2. Click on Aquire to insert the capture into card design.

Add / Customize barcode

 

Add a barcode

To add a completely new 1D barcode

Click on the barcode icon then the 1D barcode icon.

 > 

To add a completely new 2D barcode

Click on the barcode icon then the 2D barcode icon.

 > 
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To add a 1D barcode based on an existing column 

From the database table, drag and drop the column header onto the card.

▶  A barcode, linked to its corresponding database column, will appear on the card for you to modify. 

You can later make the barcode fixed.

Modify a barcode

 1. If not already selected on the card, click on the barcode.

 2. Type the data to be encoded.

 3. Press the Enter key.

▶  If the barcode is linked to a database column, the barcode data in the row corresponding to 
the card will also be modified.

Format a 1D barcode

After formatting a 1D barcode, consider printing a test card to check barcode readability 
before printing on a larger scale.

Click on the barcode. 

▶  The properties panel is displayed to the right of the card design area.

  Encoding  

    Barcode

  Encoding standard

     

  Readability optimization Advanced > Barcode > Optimize

 
Additional digit used to verify the rest of the data 
read

Advanced > Barcode > CheckDigit

     

  Size / Layout

  Width of vertical bars Advanced > Barcode > Module width

  Ratio of vertical bars Advanced > Barcode > Rendering

  Blank space either side of the vertical bars Advanced > Barcode > Quiet Zone

  Bar(s) framing the vertical bars Advanced > Barcode > Bearer bar

  Width of bar(s) framing the vertical bars Advanced > Barcode > Bearer width
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  Visible characters

 
Display the data encoded as visible characters on 
the card

Barcode > Human readable

    Font

  Font

  Character color

  Character size

 
Total width of characters automatically adjusted to 
fit barcode width

Advanced > Barcode > Fit Text to Barcode

     

  Color

    Font

  Barcode and character color

    Format

  Background color

  Outline color

 

Format a 2D barcode

After formatting a 2D barcode, consider printing a test card to check barcode readability 
before printing on a larger scale.

Click on the barcode. 

▶  The properties panel is displayed to the right of the card design area.

  Encoding

    Barcode

  Character set that can be encoded Advanced > Barcode > Code Page

  QRCode encoding format Advanced > Barcode > QRCode Format

  Datamatrix encoding format Advanced > Barcode > Datamatrix Code

  PDF417 encoding mode Advanced > Barcode > PDF417 Encoding
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  Maxicode encoding mode Advanced > Barcode > Maxicode Mode

  Maxicode multi-barcode appending options Advanced > Barcode > Append #

  AZTEC Rune encoding format Advanced > Barcode > AZTEC Mode

     

  Readability optimization Advanced > Barcode > Optimize

  Matrix pattern adjustment Advanced > Barcode > Mask

 
Redundancy to ensure readability if part of the 
barcode is dirty or damaged

Advanced > Barcode > EC Level

     

  Size/Layout

  Number of squares forming the matrix Advanced > Barcode > Size > Size/Version

  Size of squares forming the matrix Advanced > Barcode > Module width

  Height of rows within the matrix Advanced > Barcode > Row height

  Width of columns within the matrix Advanced > Barcode > Column width

  Data segments per row Advanced > Barcode > Data Segments

  Row-column ratio Advanced > Barcode > R/C Ratio

  Blank space around the matrix Advanced > Barcode > Quiet Zone

     

  Color

    Font

  Color of squares forming the matrix

    Format

  Background color

  Outline color

 

Make a barcode fixed

Items that are fixed are identical on all the cards of your document and will appear on every card.

 1. Right-click on the item and select Transform into fixed text / image / barcode.

▶  A window is displayed to confirm the transformation.

 2. Click on OK to confirm.

▶  The linked column will be deleted from the database table.
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The data in this column cannot be retrieved.

 

 

Add / Format shape

 

Add a shape

 1. Click on the shape icon: 

 2. Then on a shape from the menu:

▶  The shape appears on the card for you to format, size and position.

Format a shape

Click on the shape. 

▶  The properties panel is displayed to the right of the card design area.

    Format

  Body color

  Outline color

Opacity Advanced > Item > Opacity
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Add / Customize vCard

vCard allows you to encode the information displayed on a business card in a QR code. When scanning 
the QR code with a QR code reader application, a person can create a new contact in their phone, 
locate the company on a map application, call the registered phone number, send an email to the 
registered email address, copy or share the information.

Depending on the brand of the phone used to scan the vCard, the following behaviors may 
be observed when adding the information to a new contact:

 l The fields related to the address (fields 9 to 13) may all be  gathered in one contact 
field.

 l The fields related to the job (fields 4 to 6) may all be gathered in one contact field.

Add a vCard

 1. Click on the vCard icon.

▶  A QR code is displayed on the card design. The vCard QR code is displayed for every row of 
the database.

▶  The properties panel is displayed to the right of the card design area.

 2. Register the information in the vCard properties section.

 l You can link each field to an existing column of the database.

 a. Click on the arrow next to a Choose Column field

 b. Select a column of your database
 l You can manually type the information directly in the field.

Typed information is displayed for all rows of the database.

 

The registered information for the selected row is displayed below:
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Ensure the good readability of the vCard QR code
 l The foreground (default color is black) must be a darker color than the background (default color 

is white).
 l The combination yellow foreground and white background makes the QR code unreadable.
 l Make sure there is a good contrast between the foreground and the background of the QR code
 l The minimum size for a good readability is 1.5x1.5cm.
 l Add an outline the same color as the QR code background of at least 1/4 pt.

Modify vCard information

 1. If not already selected, select the vCard QR code on the card design. 

▶  The properties panel is displayed to the right of the card design area.

 2. Click Delete content to empty all fields  and register new information.

OR

 3. Modify the information directly in the database.

▶  The information is updated on the card design and the vCard field display.

Format a vCard QR code

If not already selected, select the vCard QR code on the card design.

▶  The properties panel is displayed to the right of the card design area.

    Format

  QR code color

  Background color

  Outline color

  Reproduce format

    Format > Arrange

  Align QR code exactly
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  Rotate QR code exactly

  Move QR code forwards/backwards

 

Personalize a vCard QR code

vCard QR codes can be personalized by adding an image (such as the logo of your company) to the 
center of the QR code.

Add a logo in the center of a vCard QR code

 1. If not already selected, select the vCard QR code on the card design. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Logo, click on the directory icon and select the image you want to add.

 3. The logo is added in the middle of the vCard QR code with a white background when necessary.

Modify the size of a logo in a vCard QR code
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 1. If not already selected, select the vCard QR code on the card design. 

▶  The properties panel is displayed to the right of the card design area.

 2. Use the gauge to  adjust the size of the logo.

Small: the logo occupies 5% of the QR code.

Medium: the logo occupies 8% of the QR code (default setting).

Large: the logo occupies 11% of the QR code.

Remove a logo from a vCard QR code

If not already selected, select the vCard QR code on the card design. 

▶  The properties panel is displayed to the right of the card design area.

Under Logo, click on the restore icon next to Browse file:

▶  The logo is removed from the vCard QR code and from the preview of the selected logo.

Size / position items

Crop an image

 

Click on the image. 

▶  The properties panel is displayed to the right of the card design area.

To entirely fill its existing frame

Under Advanced > Fit, click on Crop to Fit.

To display the entire image within its existing frame

Under Advanced > Fit, click on Shrink to fit.

To crop a specific area of the image

 1. Under Format, click on the crop icon

 2. Drag the red squares to include the desired area of the image:
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 3. Click on Crop.

To crop an image to a shape

 1. Under Format, click on the small arrow to the right of the icon with intersecting shapes:

 2. Then select one of the shapes listed:

▶  Parts of the image is hidden to fit the image within the shape selected:

Move an item to the other side of the card

 1. If the back of the card is not displayed, click on

 2. Click on the item, positioning the cursor towards its frame so that the four-headed arrow 
appears.

 3. Click on and drag the item to the other side of the card.
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Move an item forwards or backwards

 

In the same space on the card, parts of items located further forward will have visual precedence over 
parts of items located further backward. The item at the front has ultimate visual precedence over parts 
of other items in the same space. 

For greater / greatest visual precedence

Right-click on an item then click on Bring forward or Bring to front.

For less / least visual precedence

Right-click on an item then click on Send backward or Send to back.

Resize an item to proportionally fill the card

  Right-click on an item then click on Fit to Card.

Align / distribute items

 

 1. Hold down the Ctrl (Windows) / cmd (macOS) key and click on the item to align/distribute. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Format > Arrange, click on the alignment icon then select an option:

Rotate an item exactly

 

 1. Click on the item to rotate. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Format > Arrange, click on the small arrow to the right of the rotation icon and choose 
one of the preset options or type the angle of rotation in the box:
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Size / Position an item exactly

 

 1. Click on the item to size / position

▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced, click on Size > Position.

 3. Type the width/height/position in the box:

Lock / hide items

Lock / Unlock an item on the card

 

 1. Click on the item.

▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced > Item, check / uncheck Lock item.

Lock all items without password

 
In the card design area, click on the padlock icon (not the small arrow to the right): 

▶  The data linked to the items on the card will not be locked

You will still be able to print cards.

Lock the items on the card with a password

 1. Click on the small arrow to the right of the padlock icon,

 

then click on Lock design with password

 2. Type and confirm a password of your choice:
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You cannot reset the password if you forget it .

 

 3. Click on OK.

The data linked to the items on the card will not be locked.

You will still be able to print cards.

Unlock the items on the card

 

 1. In the card design area, click on the padlock icon (not the small arrow to the right):

 2. Enter the previously defined password.

 3. Click on OK.

  This action does not unlock any locked columns linked to items on the card.

Disable password locking

 1. In the card design area, click on the small arrow to the right of the padlock icon 

Then click on Disable password protection.

 2. Enter the previously defined password.

 3. Click on OK.
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Hide / Unhide an item on the card

 

In the header of the column linked to the item, click on the eye icon 

 / .

A hidden item will not be printed.

Copy / delete items

Copy and paste an item

 

 1. Right-click on an item then click on Copy.

 2. On the side and in the area where you want to add the copy, right-click then click on Paste.

▶  If variable, the duplicate will be linked to a new column in the database table.

Duplicate an item

 

Right-click on an item then click on Duplicate.

If variable, the original items and its duplicates will be linked to the same column in the 
database table and updated together if any one of them is modified.

Delete an item

 

Right-click on an item then click on Delete.

Any linked column will not be deleted from the database table.
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Data management
Database table

 

The database table beneath the card design area contains the data that can be displayed on your cards. It is 
organized by rows (each corresponding to a card) and columns (each including data of a particular type).

 Add a row

 
Navigate through rows (and display 
corresponding cards)

 Search data

 Select one, several or all rows

  

 Delete the row(s) selected

Add a row

 

At the bottom of the database table, click on the plus icon:

▶  A row based on the same card template and containing the same items as the other rows will also be 
added to your document.

You can directly modify the data in the cells of this row.

Add a column

 

 1. Right-click on any row header.

 2. Click on Add column and select the type of column to add (Add barcode column / Add image 
column / Add text column / Add price column). 

You can later add linked items to the card (text, image, barcode).
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Add / import data

Prepare an external database

 

Prepare a spreadsheet database

The following rules must be respected:
 l Data that can be imported are all objects  available in the software (text area, images, barcode 

information, logo, etc.).
 l Fill in the spreadsheet as follows: name of columns in the first line and values to display in the 

following lines.
 l Avoid including merged cells. They cannot be imported in the software.
 l To include images in a spreadsheet database, use the Link feature.

Prepare a .txt database

The following rules must be respected:
 l The first line must be a model for the whole .txt file. The line corresponds to the titles of the 

column of the database. (1)
 l Always follow the model of the first line to fill the .txt file.
 l To add images, use the full path and image file name (with file extension).
 l If lines must be imported in a specific order, add numbers as the first entry. Add a column name 

to the row number so that it is not imported as an entry. (2)
 l Separate each element with a delimiter: coma (,) or semicolon (;). (3)

If no delimiter is detected, the import cannot take place correctly.
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Import data

Import data from an Excel / CSV / .txt document

 1. Open the Badge Studio document into which you want to import the data.

 2. Click on File > Import data.

▶  The Importation window is displayed.

 3. Click on the  tab.

 4. Click on Browse file then select the document containing the data to import.

To specify the data to import within an Excel document:

 1. Check Advanced options.

 2. Select the worksheet from the drop-down list and / or specify the range of cells 
containing the data:

To synchronize the data with an Excel document:

 1. Check Advanced options.

 2. Check Auto Import Data.

 3. Select one of the options described.

 5. Click on Next >.

Modify data

Modify text-type data in the database table

 

 1. Double-click in the database cell (in the row of the corresponding card) containing the value to 
modify.

 2. Type the desired value in the database cell.

 3. Press the Enter key.

▶  The value on the card corresponding to the row will also be modified.

Change an image in the database table

 

 1. Double-click in the database cell (in the row of the corresponding card) containing the image to 
change.

▶  The Windows explorer opens.

 2. Select an image file.

▶  The image on the card corresponding to the row will also be changed.
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Link an item to another column

 

When a new variable item is added to the card, a corresponding column is automatically created in the 
database table. The item can be linked to another column from the database table (if you already have 
imported a database containing the information for the item).

 1. Click on the item on the card.

▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced > Database, from the drop-down list, select the column to link.

▶  The item is now linked to the new column and the data displayed on the card is updated.

Make an item fixed

 

Items that are fixed are identical on all the cards of your document and will appear on every card.

 1. Right-click on the item and select Transform into fixed text / image / barcode.

▶  A window is displayed to confirm the transformation.

 2. Click on OK to confirm.

▶  The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

Rename a column

 

 1. Right-click on the column header then click on Rename column.

 2. Type the new name of the column directly into the column header.

 3. Press the Enter key.

Search / Sort data

Search data

 

 1. Type the information that you are seeking in the search field (text / barcode data) :

 2. Select a column from the drop-down box to the right of the search field to refine the search:

▶  Only rows exactly matching the search arguments will be shown

 3. Delete all characters in the search field to display all rows again.
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Rearrange columns

  Right-click on a column header then click on Move left or Move right.

Lock / hide data

Lock / unlock a column

 1. Right-click on the column header then click on Advanced options.

 2. Check / Uncheck Protect column.

▶  Data in a locked column cannot be modified, copied or deleted.

Any item linked to a locked column can be customized, sized and positioned.

Hide  a column

 
Right-click on the column header then click on Hide.

▶  The corresponding item on the cards will also be hidden.

Unhide a column

 

 1. Right-click on any column header then click on Unhide.

 2. Check the box of the column to unhide.

▶  The corresponding item on the cards will also be unhidden.

Copy / export data

Copy and paste a row

 

 1. Right-click on any cell of the row containing the data to copy then click on Copy line.

 2. Right-click on any cell of the row containing the data to replace then click on Paste line.

▶  The existing data in the row will be replaced.

Duplicate a row

 

Right-click on any cell of the row containing the data to duplicate then click on Duplicate row.

▶  A row containing the same data will be added to the database table.

You can later modify this row without the other row being updated.
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Propagate a value / image throughout the column

 

 1. Right-click on the cell of the database table containing the value / image to propagate.

 2. Select Apply image to all rows / Apply value to all rows.

▶  The value / image will be propagated to all cells in the same column.

You can later individually modify any cell in this column without the other cells being 
updated.

Export data

 1. Open the document containing the data to export.

 2. Click on File > Export data.

 3. Click on the directory icon:

 4. Select the location where the exported data will be saved.

 5. Uncheck the boxes of any columns that you do not want to export.

 6. Click on Export.

▶  In the location selected, a compressed folder will be saved containing an Excel file containing 
the exported data.

Delete data

Delete rows

   1. Select rows to delete.  

 
 l To select one row or more to delete, tick the 

check box(es) of the row(s).

 

 l To select a range of rows to delete, tick the 
check box at one end of the range of rows, 
hold down the Shift key and tick the check 
box at the other end of the range.
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 l To select all rows to delete, tick the check box 

above the check box of the first row.

 

 2. Click on the bin icon

Deleted data cannot be recovered

 

Delete a column

 

Right-click on the column header then click on Delete column.

Deleted data cannot be recovered.

Any linked item on the card will also be deleted.
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Printing
Printing interface

 

The printing interface appears after you have selected the cards to print then clicked on the printer icon 
in the card design interface. It allows you to configure the printing settings before launching printing. 

  Refresh list of printers available

  Card format

Card size:

Long card 120 x 50 mm

Long card 150 x 50 mm

  Cards of standard credit card size CR80

 
Cards of standard credit card size that meet the ISO 
standard specifying the physical characteristics of 
cards

CR80 (ISO7810)

  To print the front of the card

To print the back of the card

  To print on both sides of the card

  Anti-aliasing Advanced > Rendering > Anti-aliasing

  Printing resolution Advanced > Printer settings > Resolution (DPI)
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Orientation of content on the back in relation to 
the front

Advanced > Printer settings > Rotate Back 180 
degrees

  To launch printing

Printing cards

Check the printer (Windows)

 

Open Badgy Print Center (for example from the Windows Start menu or an icon on your desktop).

The printer status should be Ready:

If the printer status is not "Ready", view the support resources (including user guide) for Badgy printers.

Select the cards to print

 
To select one row or more to print , tick the check 
box(es) of the row(s)

 

To select a range of rows to print, tick the check box 
at one end of the range of rows, hold down the 
Shift key and tick the check box at the other end of 
the range

 
To select all rows to print, tick the check box above 
the check box of the first row

 

Configure to not print an item

   1. Click on the item on the card

https://myplace.evolis.com/s/product/badgy-200/01t5p00000CXScjAAH?language=en_US&tabset-4085f=1
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▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced > Item, untick Print.

Configure to not print the card background

 

 1. Click on Edit > Edit card background.

▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced > Background, tick Don't Print Background.

Configure / launch printing

 

 1. Click on the printer icon in the card design area:

▶  The printing interface will appear:

 2. Configure the printing settings available.

 3. Click on the Print icon when you have configured the printing settings.

Tick the box Print the back side using the duplex printing wizard
▶  A wizard will open:

Follow the on-screen instructions.
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References & help

  Printing concepts

 

anti-aliasing

Technique that smooths the rendering of pixels, reducing the 
appearance of jagged edges. Printing settings allow you to specify 
whether anti-aliasing is applied to text, images, none or both.

   

 

brightness

The degree to which an image appears to radiate light. Increased 
brightness shifts the range of tones towards white.

low high

 

contrast

The difference between dark and light within an image. Increased 
contrast expands the range of tones, creating greater differences 
between the darker and lighter parts of an image. In physical terms, 
with increased contrast, the printing head is heated to a higher 
temperature and more dye is applied to the card.

low high

 

grayscale

A range of shades from pure black to pure white. This is different from 
a monochrome image, which lacks any such shades between pure 
black and pure white.

 

 

monochrome

This term means 'one color', but involves different practical 
considerations depending on the field.

In photography and graphic design, a monochrome image is formed of 
only pure black and pure white, with no range of gray shades or other 
colors between these extremes.

In printing, a monochrome ribbon has only one color (usually either 
black or white) and can therefore only apply either the color of its dye 
or no dye at all.

When printing an image with a monochrome ribbon, you must:
 l Select an image that has clearly defined light and dark areas. It 

should not have a range of gray shades or other colors.
 l Convert images to monochrome format. Badge Studio includes 

this formatting option for an image added to the card or for the 
card background.
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negative

Image in which dark and light colors have been inverted. In a 
monochrome image, the pure black and pure white are inverted. This is 
particularly useful when printing with a white ribbon on black cards.

 

 

printing resolution

Printing resolution represents the density of the dots of dye applied by 
the printer head to the card. It is measured in dots per inch (dpi). 
Increasing the printing resolution can improve the quality of images 
with fine details, but reduces printing speed.

The printing resolutions possible depend on your printer model and 
ribbon type (monochrome or color):

Printer color / monochrome resolution (dpi)

BADGY 100 monochrome 300

BADGY 200 monochrome 300

   

 
saturation

The degree to which the colors of an image appear vivid.

low high

  Barcode types

 
1D barcode

Conventional barcode with data encoded by vertical bars.
 

 

2D barcode

Barcode with data encoded in a matrix formed of small squares.

2D barcodes are capable of encoding more data than 1D barcodes. 
They can therefore be used for web addresses or detailed batch 
information.

 

 
QR Code

Registered trademark. An encoding standard for 2D barcodes.
   

  Card formats

 

credit card

Cards of standard credit card size (86 x 54 mm), as provided with the 
solutions.
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Help

Download PDF

A PDF version of this user guide can be downloaded from www.evolis.com > Support section > 
Product page.

The PDF is also available from the Help button of the software.

Guided tour

The guided tour video presents the most important operations in Badge Studio. It will start when you 
first launch the software.

You can watch the guided tour video at any other time from the home interface by click on Help > 
Launch guided tour video.

Tutorials

View online tutorials videos on the Badgy YouTube chanel.

Knowledge Base

Search the online knowledge base.

Technical support

 l Contact the support service of your reseller.
 l Fill in the online form.

https://www.evolis.com/
https://www.youtube.com/@badgycardprinter/featured
https://myplace.evolis.com/s/topic/0TO5p000001UPchGAG/evolis-badge-studio?
https://myplace.evolis.com/s/contactsupport?
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Glossary

C

column
A column includes data of a particular type in the database table. For example, a column named 
'Origin' with a place name for each row (representing one card). When linked to a variable item 
on the card, a column is used as its data source.

D

data
All information contained in the database table.

database table
The database table contains and manages the data that can be represented on the cards in 
your document. It is organized into columns and rows.

document
A Badge Studio file (with extension .bs) containing both a database table and card template for 
a set of cards.

F

fixed
Elements of the card template that are fixed (as opposed to variable) are identical on all the 
cards of your document and will appear on every card. For example, you may want to add a 
fixed image of your company logo so that it appears on every card.

I

item
Elements that can be added to the card template and customized/formatted. A variable item is 
linked to a column of the database table.

R

reference column
A column used to identify and manage duplicate rows. The reference column may be 
automatically set by the software or set by the user. It may or may not be a column that is 
linked to an item on the card. More than one reference column can be set for the same data if a 
single reference column is not sufficient to uniquely identify rows.

row
Each row of the database table contains the data for a single card. Each new row added to the 
database table adds a corresponding card to the set of cards.
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T

template
Document designs provided by Evolis and available in the card template library. Templates 
design already include a background and various objects, which can be edited and customized 
by the user.

V

value
A value corresponds to the specific data for a single cell of the database table.

variable
Elements of the card template that are variable (as opposed to fixed) enable you to vary them 
from one card to another or omit them on cards of your choice. For example, a variable image 
may represent what the card is printed for.
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